Quick Reference How-To Guide
for SLM Upgrades and the DM 45
Turning on the spectrofluorimeter
1 Make sure all electronic components are off, then turn

on the lamp.
Turn the main power switch on.
Ensure that the control box is on.
Turn on the computer and open GlobalWorks program.
Cancel Open File window and click on SLM or DM-45
button on tool bar.
6 The spectrofluorimeter will initialize and calibrate.
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Changing modes of detection
Operational Modes tab under Data Reduction Mode.
The modes available are dependent on the number of
detectors and polarizers:
One detector options are:
L-Format Anisotropy: This option is available with at least two

polarizers. Data is collected as fluorescence intensity for both vertical
and horizontal emission polarizers and computed to give anisotropy.
L-Format Polarization: This option is available with at least two
polarizers. Data is collected as fluorescence intensity for both
vertical and horizontal emission polarizers and computed to give
polarization.
Signal: Signal is reported directly with no mathematical
manipulation of the data. The signal is reported in volts for a
PMT and counts for a photon counter.

Two detector options are:
T-Format Anisotropy:

This mode is available with two
detectors, and three polarizers. Data is collected as a ratio of
detector signals (one channel vertically polarized, the other
horizontally). This data is converted automatically to anisotropy.
T-Format Polarization: This mode is available with two
detectors, and three polarizers. Data is collected as a ratio of
detector signals (one channel vertically polarized, the other
horizontally). This data is converted automatically to polarization.
Ratio: In this mode, the emission signal is reported as a ratio of
sample signal to reference signal. Fluctuations in lamp intensity
are corrected for by this method.
Single Beam: This mode reports the raw signal from the
sample and reference channels.

Taking a fluorescence emission scan
to Scan.
2 Go to Live Display tab.
3 Move excitation and emission monochromators to the
approximate intensity maximum by highlighting current
wavelength with a mouse click and entering the desired
Collection Mode
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‰ Several modes of detection can be chosen from in the

1 Open the Operational Modes tab and set the Data
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wavelength (If maximum wavelengths are unknown,
perform a scan with a small integration time to find
the maximum).
Click on Live Mode button and adjust PMT HV value to
give an acceptable signal (If you have photon counting
you cannot change PMT HV).
Change emission scan range to desired range (click on
the number to highlight).
Enter the desired number of increments to be collected
and the integration time for each point.
Ensure that the excitation scan From and To wavelengths
are identical and equal to the desired excitation wavelength.
Click on the Collect Data button to begin scan.

Taking a fluorescence excitation scan
1 Open the Operational Modes tab and set the Data
Collection Mode

to Scan.

2 Go to Live Display tab.
3 Move excitation and emission monochromators to the
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approximate intensity maximum by highlighting current
wavelength with a mouse click and entering the desired
wavelength (If maximum wavelengths are unknown, perform
a scan with a small integration time to find the maximum).
Click on Live Mode button and adjust PMT HV value to
give an acceptable signal (If you have photon counting
you cannot change PMT HV).
Change excitation scan range to desired range (click on
the number to highlight).
Enter the desired number of points to be taken and the
integration time for each point.
Ensure that the emission scan From and To wavelengths
are identical and equal to the desired excitation wavelength.
Click on the Collect Data button to begin scan.

Taking repeated scans
1 Under Repeated Scans tab, change Number of Scans
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to the desired number. Scans can be made automatically
as a function of time, or manually. In the Auto mode, the
time selected is the total time to complete all scans. In the
Manual mode, scans are started by pressing the spacebar.
Select Manual or Auto as the Scan Mode on this page.
Ensure that Time Units are correct. These can be
changed in the Operational Modes tab.
All repeated scan data will be saved as a single, 3-D data set.
Selecting Average Scans results in an output of a single,
averaged scan.

Collecting an L-format anisotropy
fluorescence excitation scan
1 Ensure that an excitation and emission polarizers are installed.
2 Choose the desired PMT to use under the Parameters tab.
3 Under the Operational Modes tab set the Data
Collection Mode

to Scan.

4 Select L-format Anisotropy for the Data Reduction

under the Operational Modes tab.
Place sample in sample chamber, change the slits to an
appropriate slit width, and open the appropriate shutters.
Choose the appropriate excitation and emission wavelengths.
Enter into Live Mode and adjust the PMT HV to give an
appropriate signal (preferably between 2-8 volts). If a
photon counter is used, signal should be less than
1,000,000 counts per second.
Move the polarizers to all possible positions in Live
Display to ensure that PMTs are not saturated at any
polarizer position. PMTs will give a signal of 10.000V
when they are saturated.
Click on G-factor to collect a G-factor value. The Gfactor is calculated as IHV/IHH.
If the G-factor is acceptable, click on Accept G-factor.
Collect Data will replace the G-factor button, and the
excitation polarizer will be moved to the vertical position,
where it will remain for all anisotropy measurements.
Enter in the desired excitation scan range, the emission
wavelength in both start and ending wavelengths, the
desired number of points, and integration time.
Begin data collection by clicking Collect Data. The final
data presented will be anisotropy as a function of
excitation wavelength.
Mode
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will replace the G-factor button, and the
excitation polarizer will be moved to the vertical position,
where it will remain for all anisotropy measurements.
12 Enter in the desired excitation scan range, the emission
wavelength in both start and ending wavelengths, the
desired number of points, and integration time.
13 Begin data collection by clicking Collect Data. The
emission polarizer will move to the horizontal position
(to collect IVH), and collect data as a function of
excitation wavelength and presented as anisotropy.
Collect Data

Collecting a T-format anisotropy
fluorescence excitation scan

Taking an assay (time drive)
1 Under the Operational Modes tab, set the Collection
Mode

Collecting stopped-flow
fluorescence data
1 Ensure that the stopped flow apparatus is on the

instrument and the gas pressure is between 75 and 90 psi.

2 Attach two luer-lock disposable syringes to the ports above

1 Ensure that excitation and emission polarizers are
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Assay.

the respective current wavelength displays.
4 Enter Number of Points to Collect and Integration
Time per data point.
5 To subtract an offset from the data, click on the Zero
Instrument button.
6 To begin the assay, click on the Collect Data button and
press spacebar when prompted.
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installed (at best, 2).
Choose the desired PMTs to use under the Parameters tab.
Ensure that the red PMT is on emission channel 1 and the
blue is on emission 2. This will ensure that the red signal
corresponds to the vertically polarized signal.
Under the Operational Modes tab set the Data
Collection Mode to Scan.
Select T-format Anisotropy for the Data Reduction
Mode under the Operational Modes tab.
Place sample in sample chamber, change the slits to an
appropriate slit width, and open the appropriate shutters.
Choose the appropriate excitation and emission wavelengths.
Enter into Live Mode and adjust both PMT HV to give an
appropriate signal (preferably between 2-8 volts). If
photon counters are used, the signals should be less than
1,000,000 counts per second.
Move the excitation polarizers to both positions in Live
Display to ensure that PMTs are not saturated at any
polarizer position. PMTs will give a signal of 10.000V
when they are saturated.
Click on G-factor to collect a G-factor value. The Gfactor is calculated as IHV/IHH.
If the G-factor is acceptable, click on Accept G-factor.

to

2 Enter Total Assay Time in the Live Display tab.
3 Enter the desired excitation and emission wavelengths in
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the flow valves and fill them with your desired reagents.
We recommend that you degas buffers as well to reduce
the probability of bubbles entering the flow system.
Move fill valves to the “Fill” position and carefully draw
back stopped flow syringes to fill.
Ensure that correct PMTs are active in Parameters tab.
Set the Data Collection Mode to Stopped-Flow in the
Operational Modes tab.
Choose the desired Data Reduction Mode in the
Operational Modes tab.
Under the Live Display tab, adjust he current excitation
and emission wavelengths, slit width, and open the
appropriate shutters.
Enter Live Mode by pressing the Live Mode button.
Adjust the PMT HV to give a good fluorescence signal. Note
that a fluorescing sample must be in the flow cell at this time.
Choose the appropriate Data Collection Time, RC Time
Constant, and whether or not pre-trigger data will be shown.
If a baseline offset is desired, click on Zero Baseline.
This will subtract the current intensity from all
subsequent measurements.
Ensure all valves are in the flow position and syringes are
in contact with the plunger block. The green “Ready” light
on the electronics box should be on. If not, a red indicator
light will be on, indicating a valve is out of position.
Press Collect Data to begin data collection. If the valves
are not in their proper positions, the program will not
collect data and will indicate which valves are improper.
If the instrument is ready, pressing the spacebar will
initiate the flow and data collection.

Fitting 2-D data set

‰ To switch between hidden slices and viewed slices, select
Swap Hidden/Unhidden Slices

1 Click on dataset to be fit.
2 If you desire to fit only a portion of this data, select

in the Tools menu. When prompted,
enter the desired range. Click on new dataset to select it.
3 Select 2-D Fits under the Fits menu and select the
desired model to fit the data. If you would like a data
fitting model added to the software, please contact Olis.
Create Data Subset

Fitting a 3-D data set
‰ There is a tutorial under the Help menu which describes

SVD data processing and fitting.

Exporting a 2-D data set
1
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Smoothing a scan
clicking on it.

2 Right click on the desired dataset and choose Select

1 Click on the desired dataset in the Experiment window.
2 Click on SVD to generate the SVD eigenvectors.
3 Choose Reconstruct 3D from SVD Data.

Naming a dataset

from the pop up menu.

3 Right click on the dataset again and choose the Smooth

option under Data

in the pop up menu.

Experiment window. The name will by default be
“[original data file name]-smoothed.”

window.

2 Enter a name for the dataset.
3 Press enter to assign the name. This name will remain with the

dataset and is distinct from the file name.

Saving a dataset
1 Click on the desired dataset in the Experiment window.
2 Add any comments, and change the dataset name if desired.
3 Choose Save Dataset or Save dataset as… under the

menu. Choose an appropriate directory and file name.

Saving an experiment
1 Click on the desired experiment in the Experiment window.
2 Choose Save Experiment under the File menu.
3 The program will prompt for file names for each data set

in the experiment. When the experiment is reopened all
the accompanying datasets will be opened.

Doing math on a dataset
1 In the Experiment window, select a dataset by clicking on it.
2 Right click on the dataset and choose Select.
3 Repeat this procedure for any datasets to be included in

the mathematical operation.

4 Right click on the dataset again and choose the desired

mathematical operation under the Data Processing menu.
These options are also available under the Tools menu.
5 The new mathematically manipulated dataset will be
generated in the Experiment window.

Printing a data set as a report
1 Select chart by clicking on dataset.
2 Select Print Preview under File menu and choose Color

or Black

and White.

3 Click on Print.

Changing the axis scale on a data set

Pasting a dataset into Microsoft Word
1
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1 Select desired data set
2 Right-click on graph
3 Select scale and enter desired values.

Viewing more than one set of data
1 Open all desired sets of data.
2 Select a dataset to be viewed (move between data sets in
3
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Processing

4 Choose the degree of smoothing (3-25 points per average).
5 A new smoothed dataset will be generated in the

1 Double click on the Name property in the

File

Select a data set to be exported.
Right click on the chart and select Save as Ascii.
Enter the filename when prompted.
Alternatively, data can be exported directly into Excel by
selecting Export to Excel under the right-click menu.

1 In the Experiment window, select a dataset by

Smoothing a 3D dataset using SVD

Properties

under View menu.

the Experiments window on the right).
Select Copy Slice under Edit menu.
Select second data set to view.
Select Paste Slice under Edit menu
To hide a slice from view (and from the printer), select it
and select Hide Slice under the View menu.

Select chart by clicking on dataset.
Select Send Chart to Clipboard under Chart tab.
Open Microsoft Word document.
Choose Paste Special under Edit menu.
Double click on graph to edit it using Microsoft Draw.

Turning off the spectrofluorimeter
1 Exit the GlobalWorks software by selecting Exit under

the File menu.

2 Exit Windows and turn off main power switch.
3 Turn off power to lamp.
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Deleting a slice from a dataset
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Left click on a dataset to highlight it.
Choose Edit Dataset under the Edit menu.
Click on Edit Axis Data of the axis of the slice to remove.
Left click axis points or drag mouse to select multiple points.
Right click and select Remove Axis Points under
Axis Options.
6 Click on Save Axis Data.
7 Click Post Data to GlobalWorks.

Taking repeated scans as a function
of a temperature script
1 In the Repeated Scans tab, select the desired temperature
2
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Changing the axis titles on a dataset
5

1 Left click on a dataset to highlight it.
2 Choose Edit Dataset under the Edit menu.
3 Change axis title and units. Axis values can be changed
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by clicking Edit Axis Data, changing axis values, and
clicking Save Axis Data.
4 Click Post Data to GlobalWorks.

Building a 3-D dataset
1
2
3
4
5

Collecting repeated scans as a
function of a titrator script
1 In the Repeated Scans tab, set Repeat Scans as a
function of

to Titrator

Script.

2 Follow instructions for calibration.
3 Load solution into titrator using the Titrator Control
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to move syringes.
4 To edit a script file, click on Edit Script.
5 Select appropriate data collection parameters in the Live
Display and Operational Modes tabs.
6 Click on Collect Data to begin Scans.
Panel

script by entering or browsing to the correct file.
To edit a script file, click on Edit Script and change the
number of scans, temperatures and integration times.
Check that the temperature controller is set to On in the
Temperature Control tab.
In the Repeated Scans tab, set Repeat Scans as a
function of to Temperature Script. The Number of
Scans value should change to be equal to the number of
scans in the temperature script.
Select appropriate data collection parameters in the Live
Display and Operational Modes tabs.
Click on Collect Data to begin Scans.

7
8
9
10
11

page 4

Collect individual 2-D traces to be included in 3-D dataset.
Click on dataset.
Choose Edit Dataset under Edit menu.
Change Y axis title and units to new axis.
Repeat for each trace to be included. Cut and paste may
be used.
Select all datasets to be included by right clicking each in
the Experiment window and choosing Select.
Right click on a dataset in the Experiment window,
choose Build 3-D from 2-D under Data Processes.
Select all datasets to be included by right clicking each in
the Experiment window and choosing Select.
Click on the new dataset, choose Edit Dataset under the
Edit menu.
Choose Edit Axis Data, enter new values and click Save
Axis Data.
Click Post Data to GlobalWorks.

