Quick Reference How-To Guide
for the Olis DW-2000 & DW-2
Turning on the Olis DW-2000/DW-2
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5 Enter the desired Number of Increments to be

Turn on the main power switch at the power strip.
Ensure that the control box and appropriate lamp(s) are on.
Turn on the computer and open GlobalWorks program.
Choose Data Collection and select the appropriate icon.
Click Open.
The spectrophotometer will initialize and calibrate.

Reduction Modes:

Absorbance:

Reports sample and reference signals as log(ref/sam)
Reports sample and reference signals as sam/ref
% Transmittance: Reports sam/ref as a %.
Reflectance: Reports sam/ref for reflective samples
Single beam: Reports sample and reference signals
Raw signals: Reports sample and references signals before dark
signal is subtracted.
In addition, the instrument can be switched between Dual Beam
Mode and Split Beam Mode. In Dual Beam Mode, the reference
beam wavelength differs from that of the sample beam (Determined
by monochromator 1 and 2 wavelengths) and travels through the
sample. In Split Beam Mode, light of one wavelength (determined
by monochromator 1) is passed through both the sample and
reference cuvettes.
Transmittance:

‰ In all modes of detection, the slit width can be adjusted by

clicking on the Slit width value in the Live Display tab.
‰ In all modes except Single beam and Raw signals, the
photomultiplier tube (PMT) high volts (HV) changes as
the light intensity changes. Since light intensity changes
with wavelength, the PMT HV will change during a scan.
‰ In the Single beam and Raw signal modes, the Slits
and PMT HV values are adjusted by the user.

to Scan.
2 Ensure that the proper data reduction mode is selected
(ie. Absorbance, Transmittance, etc.).
3 Go to Live Display tab.
4 In the Dual beam mode, change Wavelength scan
range of the scanning monochromator (click on the
number to highlight). The other monochromator will
remain fixed.
Collection Mode

to the desired number.

can be made automatically as a function of time, or
manually. In Auto mode, the time selected is the total
time to complete all scans. Manual scans are started by
hitting the spacebar.
3 Ensure that Time Units are correct. These can be
changed in the Operational Modes tab.
4 All repeated scan data will be saved as a single, 3-D data set.

Taking an assay
1 Under the Operational Modes tab, set the Collection
Mode

to

Assay.

2 Enter Total Assay Time in the Live Display tab.
3 Enter desired assay wavelengnth in Current Wavelength.
4 Enter Number of Increments to Collect and
Integration Time.

5 To subtract an offset from the data, click on the Zero

button.
Alternatively, the beam intensities can be adjusted with
the knobs on the top of the instrument. Turn the
appropriate knob, split or dual) until the zero absorbance
of 100% transmittance value has been achieved.
6 To begin the assay, click on the Collect Data button and
press spacebar when prompted.
Instrument

Adjusting the detector sensitivity

1 Open the Operational Modes tab and set the Data

1 Under the Repeated Scans tab, change Number of
2 Select Manual or Auto in the Scan Method box. Scans

‰ Choose from the following in the Operational Modes

Collecting a scan

Collecting repeated scans
Scans

Changing modes of detection
tab under Data

collected and the number of Reads per datum (The
higher this number, the better the signal to noise ratio, but
the longer the scan will take).
6 Click on the Collect Data button to begin scan.

Collecting stopped-flow
absorbance data
1 Ensure that the absorbance lamp (front lamp if there

are two) is on.

2 Ensure that stopped-flow accessory is in position and that

gas pressure is at 75-90 psi.

4 Attach two luer-lock disposable syringes (x10 mL) to the

ports above the flow valves and fill them with your desired
reagents. We recommend that you degas buffers as well to
reduce the probability of bubbles entering the flow system.
5 Attach a syringe (or tubing) to the waste port.
6 Beam splitter should be in sample chamber and reflecting
to reference (blue) PMT. Red PMT should be in end of
sample chamber.
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7 Move the fill valves to the “Fill” position and carefully
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draw back stopped-flow syringes to fill without drawing
in bubbles. Any bubbles can be removed by drawing in
and out a few times. Move the fill valves back to the
“flow” position. Ensure that the PMTs are active in the
Parameters tab.
Data Collection Mode should be set to Stopped-flow in
the Operational Modes tab.
Data Reduction Mode should be set to
Absorbance in the Operational Modes tab.
Adjust the slit width in the Live Display tab and open the
appropriate shutters.
Enter live mode by clicking the Live Mode button.
Enter the appropriate Data Collection Time, RC Time
Constant, and whether or not pre-triger data will be
shown in the Live Display tab.
If a baseline offset is desired, click on Zero Baseline. This
will subtract the current intensity from all subsequent
measurements.
Ensure that green ready light on the control box is on. If
not, move valves to flow position and ensure the block
makes contact with the syringes.
Press the Collect Data button in the Live Display tab to
begin data collection. If the valves are not in their proper
positions, the program will not collect data and will indicate
which valves are improper. If the instrument is ready, pressing
the spacebar will initiate the flow and data collection.

Changing the axis scale on a data set
1 Select desired data set
2 Right-click on graph
3 Select scale and enter desired values.

Changing the axis titles on a dataset
1 Left click on a dataset to highlight it.
2 Choose Edit Dataset under the Edit menu.
3 Change axis title and units. Axis values can be changed

by clicking Edit Axis Data, changing axis values, and
clicking Save Axis Data.
4Click Post Data to GlobalWorks.

Deleting a slice from a dataset
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Left click on a dataset to highlight it.
Choose Edit Dataset under the Edit menu.
Click on Edit Axis Data of the axis of the slice to remove.
Left click axis points or drag mouse to select multiple points.
Right click and select Remove Axis Points under
Axis Options.
6
Click on Save Axis Da
7Click Post Data to GlobalWorks.

Viewing more than one set of data
1 Open all desired sets of data.
2 Select a dataset to be viewed (Move between data sets in

Fitting 2-D data set
1 Click on dataset to be fit.
2 If you desire to fit only a portion of this data, select

in the Tools menu. When
prompted, enter the range of the dataset you wish to fit.
Click on new dataset to select it.
3 Select 2-D Fits under the Fits menu and select the
desired model to fit the data. If you would like a data
fitting model added to the software, please contact Olis.
Create Data Subset

the Experiments window on the right).
Select Copy Slice under Edit menu.
Select second data set to view.
Select Paste Slice under Edit menu
To hide a slice from view (and from the printer), select it
and select Hide Slice under the View menu.
‰ To switch between hidden slices and viewed slices, select
Swap Hidden/Unhidden Slices under View menu.
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Assigning a baseline

Fitting a 3-D data set
‰ There is a tutorial under the Help menu which describes

SVD data processing and fitting.

1 Highlight the desired data set in the experiment window,
2 Left click on the data to select it and then right click on the

data and select Assign as Baseline. The baseline will continue
to be applied until the wavelength range, number of data
points, or Assign baseline checkbox have been changed.

Smoothing a scan
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Highlight the data set in the Experiment window.
Left click to highlight the data and then right click on the data.
Select Digital Filter in Data Processing menu.
Select the appropriate (5-25 point) smooth.

Smoothing a 3D dataset using SVD

Doing math on a dataset
1 In the Experiment window, select a dataset by clicking on it.
2 Right click on the dataset and choose Select.
3 Repeat this procedure for any datasets to be included in

the mathematical operation.

1 Click on the desired dataset in the Experiment window.
2 Click on SVD to generate the SVD eigenvectors.
3 Choose Reconstruct 3D from SVD Data.

4 Right click on the dataset again and choose the desired

mathematical operation under the Data Processing menu.
These options are also available under the Tools menu.
5 The new mathematically manipulated dataset will be
generated in the Experiment window.
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Naming a dataset

Building a 3-D dataset

1 Double click on the Name property in the Properties window.
2 Enter a name for the dataset.
3 Press enter to assign the name. This name will remain with the

dataset and is distinct from the file name.

Saving a dataset
1 Click on the desired dataset in the Experiment window.
2 Add any comments, and change the dataset name if desired.
3 Choose Save Dataset or Save dataset as… under the File

menu. Choose an appropriate directory and file name.

1 Click on the desired experiment in the Experiment window.
2 Choose Save Experiment under the File menu.
3 The program will prompt for file names for each data set in

the experiment. When the experiment is reopened all the
accompanying datasets will be opened.

Printing a data set as a report
1 Select chart by clicking on dataset.
2 Select Print Preview under File menu and choose Color or
Black and White.

3 Click on Print.

Pasting a dataset into Microsoft Word
Select chart by clicking on dataset.
Select Send Chart to Clipboard under Chart tab.
Open Microsoft Word document.
Choose Paste Special under Edit menu.
Double click on graph to edit it using Microsoft Draw.
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Deleting a slice from a dataset
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Left click on a dataset to highlight it.
Choose Edit Dataset under the Edit menu.
Click on Edit Axis Data of the axis of the slice to remove.
Left click axis points or drag mouse to select multiple
points.
5 Right click and select Remove Axis Points under
Axis Options.
6 Click on Save Axis Data.
7 Click Post Data to GlobalWorks.

1 Left click on a dataset to highlight it.
2 Choose Edit Dataset under the Edit menu.
3 Change axis title and units. Axis values can be changed

Select a data set to be exported.
Right click on the chart and select Save as Ascii.
Enter the filename when prompted.
Alternatively, data can be exported directly into Excel by
selecting Export to Excel under the right-click menu.

by clicking Edit Axis Data, changing axis values, and
clicking Save Axis Data.
4 Click Post Data to GlobalWorks.

Turning off the DW-2000 and DW-2
1 Exit the GlobalWorks software by selecting Exit under the
File

Collect individual 2-D traces to be included in 3-D dataset.
Click on dataset.
Choose Edit Dataset under Edit menu.
Change Y axis title and units to new axis.
Repeat for each trace to be included. Cut and paste may
be used.
Select all datasets to be included by right clicking each in
the Experiment window and choosing Select.
Right click on a dataset in the Experiment window,
choose Build 3-D from 2-D under Data Processes.
Select all datasets to be included by right clicking each in
the Experiment window and choosing Select.
Click on the new dataset, choose Edit Dataset under the
Edit menu.
Choose Edit Axis Data, enter new values and click Save
Axis Data.
Click Post Data to GlobalWorks.

Changing the axis titles on a dataset

Exporting a 2-D data set
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Saving an experiment
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menu.

2 Exit Windows and turn off main power switch.
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